Video Background NOT working in Songs

Technical/General Questions and Answers about EasyWorship

Moderators: DanW, billh, Rodger, Terry

Video Background NOT working in Songs

Postby preechr » Sat May 16, 2009 2:29 pm

Hello all, our church has recently updated our computer and we re-installed EasyWorship on it. However, we cannot no longer use video loops as backgrounds to songs? In our previous (and extremely ancient) computer, we had no problems with this.

Here's the process:

Select Media > Videos
>>right click selected video
>>>choose "add video to backgrounds"
Select Songs
>Right Click selected song
>>choose "edit song in database"
>>>click on "background"
>>>>choose selected video and press "okay"

Video does not stream. :(

Any help would be appreciated.
C.L.Munson
Edmond Road Baptist Church
Phil. 1:21
User avatar
preechr
 
Posts: 7
Joined: Sat May 16, 2009 2:19 pm

Re: Video Background NOT working in Songs

Postby Jerod » Sat May 16, 2009 3:35 pm

It sounds like DirectX may not be enabled on your computer. Try the following:

1. Click on Help and then click on DirectX trouble shooting.
2. You will either get a message that DirectX is enabled or not
3. If DirectX is not enabled then click “Yes” to enable it.
4. You should now be able to click go live and see the video playing on the output monitor.
Jerod Harris
EasyWorship Staff
User avatar
Jerod
 
Posts: 1193
Joined: Thu Mar 13, 2003 9:13 am

Re: Video Background NOT working in Songs

Postby preechr » Sat May 16, 2009 6:50 pm

First of all: Thanks for the reply Jerod.
However, I had already tried that by reading it in another post. After I do that, EW will show the video, but then not the text on top of it. So then I try to re-apply it, and it reverses back to text w/no video. I tried it over and over again. (Funny how many times one will repeat the same maneuver even though he keeps getting the same result, huh?!?!)

Any one else have an idea?
C.L.Munson
Edmond Road Baptist Church
Phil. 1:21
User avatar
preechr
 
Posts: 7
Joined: Sat May 16, 2009 2:19 pm

Re: Video Background NOT working in Songs

Postby DanW » Mon May 18, 2009 8:30 am

What video card do you have in the computer? How much memory does it have? Does EasyWorship show that Directx is successfully enabled? Check your Display Settings and make sure your resolution and color quality are set to decent settings (1024x768 and 32bit color).
Dan
EasyWorship Support
Zephaniah 3:17
User avatar
DanW
Support
 
Posts: 1478
Joined: Tue May 16, 2006 7:58 am
Location: EasyWorship Support

Re: Video Background NOT working in Songs

Postby preechr » Mon May 18, 2009 8:40 pm

Okay Dan, Monday is my day off, but I'll get all the info for you tomorrow morning when I get to the church.
Thanks for the reply :wink:
C.L.Munson
Edmond Road Baptist Church
Phil. 1:21
User avatar
preechr
 
Posts: 7
Joined: Sat May 16, 2009 2:19 pm

Re: Video Background NOT working in Songs

Postby preechr » Tue May 19, 2009 1:49 pm

ATI Radeon HD 4800series w/2293mb memory
Display settings are 1024X768(32bit)(60Hz)

DirextX is enabled. I disabled/re-enabled several times.
C.L.Munson
Edmond Road Baptist Church
Phil. 1:21
User avatar
preechr
 
Posts: 7
Joined: Sat May 16, 2009 2:19 pm

Re: Video Background NOT working in Songs

Postby DanW » Tue May 19, 2009 3:31 pm

You might try uninstalling the Catalyst Control Center for the ATI card and see if that works.
Dan
EasyWorship Support
Zephaniah 3:17
User avatar
DanW
Support
 
Posts: 1478
Joined: Tue May 16, 2006 7:58 am
Location: EasyWorship Support

Re: Video Background NOT working in Songs

Postby preechr » Thu May 21, 2009 7:36 am

No, it made no difference with or without the ATI Catalyst Center. Still the same problem.
Any more suggestions?
C.L.Munson
Edmond Road Baptist Church
Phil. 1:21
User avatar
preechr
 
Posts: 7
Joined: Sat May 16, 2009 2:19 pm

Re: Video Background NOT working in Songs

Postby Rodger » Thu May 21, 2009 7:54 am

Click start, run and type in dxdiag.
Click on display 2
Make sure you are showing something besided NA under Approx Total Memory.
Could just be because it's an ATI graphics card. ATI cards are always doing some new unexpected thing. :D
Let your speech always be with grace, as though seasoned with salt, so that you will know how you should respond to each person. Col. 4:6
User avatar
Rodger
Support
 
Posts: 4347
Joined: Thu Oct 20, 2005 3:53 pm
Location: EasyWorship Support

Re: Video Background NOT working in Songs

Postby preechr » Thu May 28, 2009 8:04 am

Thanks for the suggestion, but I had already checked that :wink:
I'll tell you what has worked though: avi
I just used my trusty video converter program and changed it to an avi file and it works great.
Still would like to know why it worked w/o any problem on our older computer, (also ATI); nevertheless, I remain a satisfied customer of Easyworship.
C.L.Munson
Edmond Road Baptist Church
Phil. 1:21
User avatar
preechr
 
Posts: 7
Joined: Sat May 16, 2009 2:19 pm

Re: Video Background NOT working in Songs

Postby Rodger » Thu May 28, 2009 8:31 am

I didn't see what type of video you were using in the first place.
Let your speech always be with grace, as though seasoned with salt, so that you will know how you should respond to each person. Col. 4:6
User avatar
Rodger
Support
 
Posts: 4347
Joined: Thu Oct 20, 2005 3:53 pm
Location: EasyWorship Support

Re: Video Background NOT working in Songs

Postby preechr » Thu May 28, 2009 10:01 am

Oh-It was a standard mpeg format that many of the videos from easyworship partners provide. I can't remember exactly which one this video came from though.
C.L.Munson
Edmond Road Baptist Church
Phil. 1:21
User avatar
preechr
 
Posts: 7
Joined: Sat May 16, 2009 2:19 pm


Return to General Discussion